A Review Of Vivid 400-201 training tools

It is more faster and easier to pass the Cisco 400-201 exam by using Simulation Cisco CCIE SP Written v4.0 questuins and answers. Immediate access to the Replace 400-201 Exam and find the same core area 400-201 questions with professionally verified answers, then PASS your exam with a high score now.


The article at Testaimer.com going over http://www.testaimer.com/400-201-test is very comprehensive.

Q61. An IS-IS enabled router with multiple IS-IS neighbors is required to have BFD sessions with all neighbors. Which BFD mode should you use when you want to save the overhead of periodic protocol control packets? 

A. echo 

B. asynchronous 

C. demand 

D. active 

Answer:

Explanation: https://tools.ietf.org/html/rfc5880#section-3.1 RFC - 5880 


Q62. Refer to the exhibit. 

IS-IS configuration has been deployed using the default IS-IS metric value and default IS-IS metric-style. The SP decides to implement MPLS TE in all routers, except R5. In order to maintain IS-IS adjacency between R3 and R5 without impacting reachability, which command should be configured on R3 router under the IS-IS process? 

A. metric-style narrow 

B. metric-style wide 

C. metric-style narrow transition 

D. metric-style transition 

Answer:


Q63. Which network interface technology eliminates the need for an external transponder at service provider sites? 

A. IPoDWDM 

B. CWDM 

C. SONET 

D. SDH 

Answer:


Q64. A Service Provider provides a Layer 2 connection that is based on IEEE 802.1ad. When the customer tries to access a switch at the other side of the link by using SSH, the connection fails. What is the cause of this failure? 

A. The Service Provider omitted the command l2protocol-tunnel stp. 

B. The Service Provider omitted the command l2protocol-tunnel vtp. 

C. The Service Provider omitted the command vlan dot1q tag native. 

D. The Service Provider omitted the command spanning-tree bpdufilter enable. 

Answer:

Explanation: https://ccieblog.co.uk/qinq/802-1q-tunnelling-qinq 


Q65. An engineer is working to provide high availability to a Service Provider core network. Which BGP command enables a backup path to be installed in the RIB and CEF tables? 

A. maximum-paths ibgp 

B. bgp additional-paths install 

C. maximum-paths eibgp 

D. bgp additional-paths select 

E. bgp advertise-best-external 

Answer:

Explanation: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_bgp/configuration/xe-3s/irg-xe-3s-book/bgp_best_external.html#GUID-66F31B75-B1E6-4B38-9B4D-6A89839930CE 


Q66. A Service Provider wants to extend MPLS WAN endpoints in the cloud at the edge of a customer network within the cloud. Which platform will meet this requirement? 

A. Cisco NX-OS 

B. Cisco CSR1000v 

C. Cisco ISR Routers running IOS 

D. Cisco CRS-1 

E. Cisco ASR Routers running IOS-XR 

Answer:

Explanation: http://www.cisco.com/c/en/us/products/collateral/routers/cloud-services-router-1000v-series/datasheet-c78-733443.html 


Q67. Refer to the exhibit. Both MPLS TE tunnel 14 and MPLS TE tunnel 124 pass over the same physical links. Which configuration on R1 enables TE 14 to be the primary tunnel and TE 124 to become active when TE 14 is admin disabled? 

A. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 1 

Interface Tunnel124 

tunnel mpls traffic-eng priority 5 4 

B. Interface Tunnel14 

tunnel mpls traffic-eng priority 4 1 

`Interface Tunnel124 

tunnel mpls traffic-eng priority 3 2 

C. Interface Tunnel14 

tunnel mpls traffic-eng priority 7 7 

Interface Tunnel124 

tunnel mpls traffic-eng priority 1 1 

D. Interface Tunnel14 

tunnel mpls traffic-eng priority 3 2 

Interface Tunnel124 

tunnel mpls traffic-eng priority 4 1 

Answer:


Q68. Refer to the exhibit. Why is R3 unable to install 1.1.1.1/32 in its routing table? 

A. 11.11.11.11/32 exists in the routing table, so the conditional advertising is not working. 

B. The route is filtered out by the ip prefix-list ROUTE-IN command. 

C. 11.11.11.11/32 is advertising in the BGP table, so conditional advertising is not working. 

D. The bgp redistribute-internal command is missing under the R2 BGP process. 

Answer:


Q69. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer:


Q70. Which is the main goal of BGPsec regards to improve BGP security? 

A. Reduces risk of improper route propagation from unauthorized AS numbers 

B. Configures BGP route verification by storing routes in a database used to validate AS numbers 

C. Adds encryption to route propagation outside the iBGP AS 

D. Increases legitimacy and authenticity of BGP advertisements 

Answer:

Explanation: Reference: https://tools.ietf.org/html/draft-lepinski-bgpsec-overview-00